page 465, in Method Definition, paragraph after definition :
defname contains the name of the method and optionally the an object defining context in -----> ^^^ -----> ^
Should be optionally an object defining the context …
+++++ last paragraph, second to last line : better with or
sending its name to a receiver that is an instance of the class that defined it, one of that class’s -----> ^ or subclasses.
I find it would be more natural saying : or one of that class’s subclasses.