Programming Phoenix LiveView B10.0: Module name should be ComponentModule (page 188)

After this sample code,

<ComponentModule.function_component attr1="value1" attr2={1+2} >
slot contents
</ComponentModule.function_component>

the following paragraph explains incorrectly,

This function component is a simple function called Module.function_component/1

The function should be called ComponentModule.function_component/1.

Thanks! Will fix in the next release.