Effective Haskell: consider changing variable name in pairwiseSum (page 91)

In the first version of pairwiseSum, there’s a variable named “pairs”. I think it would be clearer as “pair”, since it operates on one pair of numbers.